Configuration de base d’un routeur Cisco

Configuration de base d'un routeur Cisco

Dans cet article, nous passons en revue la configuration de base d’un routeur Cisco. Tout d’abord, nous nous concentrons sur la configuration et la vérification des réglages initiaux, y compris l’adressage IPv4.

Ensuite, nous passons en revue l’adressage IPv6 et la vérification de la connectivité réseau. Vous devez être très familièr avec la plupart de ces connaissances à ce stade de vos études CCNA, car ces compétences sont fondamentales pour toutes les autres tâches de configuration de routeur.

Configuration de base du routeur avec IPv4

La Figure A montre la topologie et le schéma d’adressage IPv4 que nous utilisons pour faire le point sur la configuration de base du routeur et les tâches de vérification.

Figure A - Exemple de topologie IPv4
Figure A – Exemple de topologie IPv4

Lors de la configuration d’un routeur, certaines tâches de base sont effectuées:

  • Nommer le routeur
  • Définition des mots de passe
  • Configuration des interfaces
  • Configurer une bannière
  • Enregistrement des modifications sur un routeur
  • Vérification de la configuration de base et du fonctionnement du routeur

Syntaxes des commandes

Le Tableau A montre la syntaxe de la commande de configuration de base du routeur utilisée pour configurer R1 dans l’exemple suivant.

Tableau A – Syntaxes des commandes de configuration de base du routeur

Tâche de configurationCommandes
Nommer le routeurRouter(config)# hostname name
Configurer les mots de passeRouter(config)# enable secret password
Router(config)# line console 0
Router(config-line)# password password
Router(config-line)# login
Router(config)# line vty 0 15
Router(config-line)# transport input ssh
Router(config-line)# login local
Router(config)# username name password
password
Configuration d'une bannière de message du jourRouter(config)# banner motd # message #
Configurer une interfaceRouter(config)# interface type number
Router(config-if)# ip address address mask
Router(config-if)# description description
Router(config-if)# no shutdown
Enregistrement des modifications sur un routeurRouter# copy running-config startup-config
Examiner la sortie des commandes showRouter# show running-config
Router# show ip route
Router# show ip interface brief
Router# show interfaces

Exemple de configuration

Voyons une configuration de base pour R1. Tout d’abord, accédez au mode EXEC privilégié, puis au mode de configuration globale :

Routeur> enable
Routeur# config t

Ensuite, nommez le routeur et entrez le mot de passe crypté pour accéder au mode EXEC privilégié. Cette commande remplace l’ancienne commande enable password d’activation de mot de passe, donc nous n’entrons pas celle-là :

Router(config)# hostname R1
R1(config)# enable secret class

Ensuite, configurez le mot de passe de la console et exigez qu’il soit saisi avec le mot de passe de connexion :

R1(config)# line console 0
R1(config-line)# password cisco
R1(config-line)# login

Configurer SSH et désactiver Telnet sont des meilleures pratiques en matière de sécurité, donc configurez les lignes vty pour utiliser uniquement SSH.

REMARQUE : La configuration SSH n’est pas affichée ici ; supposons qu’elle est déjà configurée.

Pour passer en revue la configuration SSH, reportez-vous à l’article “Sécurité du réseau local”.

R1(config)# line vty 0 15
R1(config-line)# transport input ssh
R1(config-line)# login local
R1(config-line)# exit
R1(config)# username admin password cisco

Crypter tous les mots de passe en texte clair dans la configuration en cours d’exécution à l’aide de la commande service-password encryption:

R1(config)# service-password encryption

Configurez une bannière du message du jour (MOTD). Un caractère de délimitation tel qu’un # est utilisé au début et à la fin du message.

Au minimum, une bannière devrait prévenir contre tout accès non autorisé. Une bonne politique de sécurité interdit de configurer une bannière qui accueille un utilisateur non autorisé:

R1(config)# banner motd #
Enter TEXT message. End with the character '#'.
******************************************
AVERTISSEMENT !!! Accès non autorisé Interdit !!
******************************************
#

Configurez maintenant les différentes interfaces du routeur avec les adresses IP et d’autres informations.

Tout d’abord, accédez au mode de configuration de l’interface en spécifiant le type et le numéro de l’interface. Ensuite, configurez l’adresse IP et le masque de sous-réseau:

R1(config)# interface Serial0/0/0
R1(config-if)# ip address 192.168.2.1 255.255.255.0

Il est recommandé de configurer une description sur chaque interface pour aider à documenter les informations réseau :

R1(config-if)# description Ciruit#VBN32696-123 (help desk:1-800-555-1234)

Activez l’interface :

R1(config-if)# no shutdown

En supposant que l’autre côté de la liaison est activé sur R2, l’interface série est maintenant activée. Terminer la configuration de R1 en configurant l’interface GigabitEthernet 0/0 :

R1(config-if)# interface GigabitEthernet0/0
R1(config-if)# ip address 192.168.1.1 255.255.255.0
R1(config-if)# description R1 LAN
R1(config-if)# no shutdown

Supposons que R2 est entièrement configuré et qu’il peut se connecter au réseau local 192.168.1.0/24 relié à R1. Nous devons ajouter une route statique à R1 pour assurer la connectivité au LAN de R2.

Le routage statique est examiné plus en détail dans un article ultérieure “Concepts de routage de base”. Pour l’instant, entrez la commande suivante pour configurer une route statique directement attachée au LAN de R2 :

R1(config)# ip route 192.168.3.0 255.255.255.0 Serial 0/0/0

Pour sauvegarder la configuration, entrez la commande copy running-config startup-config ou la commande copy run start .

Exemple de vérification

Vous pouvez utiliser la commande show running-config pour vérifier la configuration actuelle complète du routeur.

Cependant, quelques autres commandes de base peuvent vous aider non seulement à vérifier votre configuration, mais aussi à commencer à dépanner tout problème potentiel.

Tout d’abord, assurez-vous que les réseaux de vos interfaces sont maintenant dans la table de routage en utilisant la commande show ip route (voir Exemple A).

Exemple A – La commande show ip route

R1# show ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
  E1 - OSPF external type 1, E2 - OSPF external type 2
  i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
  ia - IS-IS inter area, * - candidate default, U - per-user static route
   o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
  + - replicated route, % - next hop override


Gateway of last resort is not set


  192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C 	   192.168.1.0/24 is directly connected, GigabitEthernet0/0
L  	   192.168.1.1/32 is directly connected, GigabitEthernet0/0
  192.168.2.0/24 is variably subnetted, 2 subnets, 2 masks
C 	   192.168.2.0/24 is directly connected, Serial0/0/0
L 	   192.168.2.1/32 is directly connected, Serial0/0/0
S 	192.168.3.0/24 is directly connected, Serial0/0/0
R1#

Si un réseau manque, vérifiez l’état de votre interface à l’aide de la commande show ip interface brief (voir Exemple B).

Exemple B – La commande show ip interface brief

R1# show ip interface brief
Interface 			IP-Address 	OK? Method 	Status 			Protocol
Embedded-Service-Engine0/0 	unassigned 	YES unset 	administratively down 	down down
GigabitEthernet0/0 		192.168.1.1 	YES manual 	up 			up
GigabitEthernet0/1 		unassigned 	YES unset 	administratively down 	down
Serial0/0/0 			192.168.2.1 	YES manual 	up 			up
Serial0/0/1 			unassigned 	YES unset 	administratively down 	down
R1#

La sortie de la commande show ip interface brief vous fournit trois informations importantes:

  • Adresse IP
  • État de la ligne (colonne 5)
  • État du protocole (colonne 6)

L’adresse IP doit être correcte et les codes d’état doivent être up et up. Le tableau B résume les deux codes de statut et leur signification.

Tableau B – Codes d’état de l’interface

NomLocationSignification générale
Line statusPremier code d'étatDésigne l'état de la couche 1 - par exemple, le câble est-il installé, est-ce le bon ou le mauvais câble, l'appareil à l'autre extrémité est-il sous tension ?
Protocol statusDeuxième code d'étatDésigne généralement l'état de la couche 2. Il est toujours désactivé si l'état de la ligne est désactivé. Si l'état de la ligne est up, un état de protocole de down est généralement causé par une configuration de couche de liaison de données non appariée.

Quatre combinaisons de réglages sont possibles pour les codes d’état lors du dépannage d’un réseau. Le tableau C énumère les quatre combinaisons, avec une explication des raisons typiques pour lesquelles une interface est dans un tel état.

Tableau C – Combinaisons de codes d’état d’une interface

État de la ligne et du protocoleRaisons typiques
Administratively down, downUne commande shutdown est configurée sur l'interface.
down, downL'interface a une commande no shutdown configurée, mais la couche physique a un problème. Par exemple, aucun câble n'a été raccordé à l'interface (ou avec Ethernet), l'interface du commutateur à l'autre extrémité du câble est coupée ou le commutateur est hors tension.
up, downIl s'agit presque toujours de problèmes de couche de liaison de données, le plus souvent des problèmes de configuration. Par exemple, les liaisons série ont cette combinaison lorsqu'un routeur a été configuré pour utiliser PPP et les autres routeurs par défaut pour utiliser HDLC.
Cependant, un problème d'horloge ou de matériel peut également être la source du problème.
up, upTout va bien et l'interface fonctionne.

Si nécessaire, utilisez la commande plus verbeuse show interface si vous avez besoin de traquer un problème avec une interface, pour obtenir la sortie pour chaque interface physique et virtuelle. Vous pouvez également spécifier une interface. L’exemple C montre la sortie pour GigabitEthernet 0/0.

Exemple C – La commande show interface gigabitethernet 0/0

R1# show interface gigabitethernet 0/0
GigabitEthernet0/0 is up, line protocol is up
   Hardware is CN Gigabit Ethernet, address is 30f7.0da3.0da0 (bia 30f7.0da3.0da0)
   Description: R1 LAN
   Internet address is 192.168.1.1/24
   MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
      reliability 255/255, txload 1/255, rxload 1/255
   Encapsulation ARPA, loopback not set
   Keepalive set (10 sec)
   Full Duplex, 100Mbps, media type is RJ45
   output flow-control is unsupported, input flow-control is unsupported
   ARP type: ARPA, ARP Timeout 04:00:00
   Last input 00:00:00, output 00:00:01, output hang never
   Last clearing of "show interface" counters never
   Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
   Queueing strategy: fifo
   Output queue: 0/40 (size/max)
   5 minute input rate 0 bits/sec, 0 packets/sec
   5 minute output rate 0 bits/sec, 0 packets/sec
      387 packets input, 59897 bytes, 0 no buffer
      Received 252 broadcasts (0 IP multicasts)
      0 runts, 0 giants, 0 throttles
      0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
      0 watchdog, 86 multicast, 0 pause input
      281 packets output, 35537 bytes, 0 underruns
      0 output errors, 0 collisions, 1 interface resets
      56 unknown protocol drops
      0 babbles, 0 late collision, 0 deferred
      0 lost carrier, 0 no carrier, 0 pause output
      0 output buffer failures, 0 output buffers swapped out
R1#

 

La sortie de cette commande a beaucoup de contenu. Cependant, c’est parfois la seule façon de trouver un problème.

Le tableau D analyse et explique chaque partie importante de la sortie show interface .

Configuration de base du routeur avec IPv6

Dans cette section, nous utilisons la topologie de la Figure B pour passer en revue les commandes de base pour activer IPv6 sur un routeur.

 

Figure B - Exemple de topologie IPv6
Figure B – Exemple de topologie IPv6

Syntaxes des commandes

Tout d’abord, vous devez activer le routage IPv6 en utilisant la commande suivante en mode configuration globale :

R1(config)# ipv6 unicast-routing

Entre autres actions, cette commande configure le routeur pour qu’il commence à écouter et à répondre aux messages Neighbor Discovery (ND) sur toutes les interfaces IPv6 actives.

Pour configurer une adresse IPv6 sur l’interface d’un routeur, vous disposez de plusieurs options :

  • Configurer l’interface pour utiliser la méthode d’adressage EUI-64 :
    Router(config)# ipv6 address ipv6-prefix/prefix-length eui-64
  • Configurez l’adresse unicast globale complète. Pour configurer manuellement une adresse IPv6 complète, utilisez la syntaxe de commande suivante :
    Router(config)# ipv6 address ipv6-address/prefix-length
  • Configurer l’interface comme non numérotée (voir l’article sur l’adressage IPv6).
  • Configurer l’interface comme client DHCPv6 (voir l’article sur DHCP et DNS).

REMARQUE : Pour configurer manuellement l’adresse locale d’une interface, utilisez la syntaxe de commande suivante :

Router(config)# ipv6 address ipv6-address/prefix-length link-local

Exemple de configuration

La méthode préférée est souvent de configurer manuellement l’adresse IPv6 complète car vous pouvez contrôler le nombre de chiffres hexadécimaux que vous devez taper pour tester la connectivité ou dépanner un problème.

Vous pouvez le voir en comparant la méthode EUI-64 à une configuration complète. Dans l’exemple D, les interfaces sur R1 sont toutes configurées selon la méthode EUI-64.

Exemple D – Configuration des interfaces à l’aide de la méthode EUI-64

R1(config)# interface g0/0
R1(config-if)# ipv6 address 2001:db8:acad:1::/64 eui-64
R1(config-if)# interface g0/1
R1(config-if)# ipv6 address 2001:db8:acad:2::/64 eui-64
R1(config-if)# interface s0/0/0
R1(config-if)# ipv6 address 2001:db8:acad:3::/64 eui-64
R1(config-if)# do show ipv6 interface brief
GigabitEthernet0/0   [up/up]
   FE80::2D0:97FF:FE20:A101
   2001:DB8:ACAD:1:2D0:97FF:FE20:A101
GigabitEthernet0/1   [up/up]
   FE80::2D0:97FF:FE20:A102
   2001:DB8:ACAD:2:2D0:97FF:FE20:A102
Serial0/0/0 [down/down]
   FE80::20C:CFFF:FE77:A401
   2001:DB8:ACAD:3:20C:CFFF:FE77:A401


.............

Notez le nombre de chiffres hexadécimaux dans les adresses IPv6 surlignées dans la sortie de la commande show ipv6 interface brief. Imaginez que vous devez pinger l’adresse 2001:DB8:ACAD:1:2D0:97FF:FE20:A101 de l’interface GigabitEthernet 0/0.

En outre, notez que les adresses link-local sont également assez complexes. Pour réduire la complexité de la configuration, de la vérification et du dépannage du routeur, il est recommandé de configurer manuellement l’adresse locale du lien ainsi que l’adresse unicast globale IPv6.

Dans l’exemple E, R1 est reconfiguré avec des adresses IPv6 plus simples et avec FE80::1 comme adresse link-local sur toutes les interfaces. Rappelez-vous que l’adresse link-local doit être unique uniquement sur le lien de cette interface.

Exemple E – Configuration complète de l’adresse IPv6 et de l’adresse Link-Local

R1(config-if)# interface g0/0
R1(config-if)# no ipv6 address 2001:db8:acad:1::/64 eui-64
R1(config-if)# ipv6 address 2001:db8:acad:1::1/64
R1(config-if)# ipv6 address fe80::1 link-local
R1(config-if)# interface g0/1
R1(config-if)# no ipv6 address 2001:db8:acad:2::/64 eui-64
R1(config-if)# ipv6 address 2001:db8:acad:2::1/64
R1(config-if)# ipv6 address fe80::1 link-local
R1(config-if)# interface s0/0/0
R1(config-if)# no ipv6 address 2001:db8:acad:3::/64 eui-64
R1(config-if)# ipv6 address 2001:db8:acad:3::1/64
R1(config-if)# ipv6 address fe80::1 link-local
R1(config-if)# do show ipv6 interface brief
GigabitEthernet0/0 		[up/up]
  FE80::1
  2001:DB8:ACAD:1::1
GigabitEthernet0/1 		[up/up]
  FE80::1
  2001:DB8:ACAD:2::1
Serial0/0/0 [down/down]
  FE80::1
  2001:DB8:ACAD:3::1

REMARQUE : Si vous ne supprimez pas la configuration d’adresse IPv6 précédente, chaque interface aura deux adresses unicast globales IPv6.

C’est différent de ce qui se passe avec IPv4, où la simple configuration d’une autre adresse IPv4 avec la commande ip address écrase toute configuration précédente. Cependant, il ne peut exister qu’une seule adresse link-local par interface.

Comparez la sortie en surbrillance de la commande show ipv6 interface brief de l’exemple E avec la sortie de l’exemple D. Vous pouvez voir que la simplification de l’implémentation de l’adressage IPv6 peut rendre votre travail de vérification et de dépannage beaucoup plus facile.

Pour vérifier la configuration complète d’une interface, utilisez la commande show ipv6 interface. L’exemple F montre la sortie de la commande pour l’interface GigabitEthernet 0/0 de R1.

Exemple F – La commande show ipv6 interface gigabitethernet 0/0

R1# show ipv6 interface gigabitethernet 0/0
GigabitEthernet0/0 is up, line protocol is up
   IPv6 is enabled, link-local address is FE80::1
   No Virtual link-local address(es):
   Global unicast address(es):
      2001:DB8:ACAD:1::1, subnet is 2001:DB8:ACAD:1::/64
   Joined group address(es):
      FF02::1
      FF02::1:FF00:1
   MTU is 1500 bytes
   ICMP error messages limited to one every 100 milliseconds
   ICMP redirects are enabled
   ICMP unreachables are sent
   ND DAD is enabled, number of DAD attempts: 1
   ND reachable time is 30000 milliseconds
   ND advertised reachable time is 0 milliseconds
   ND advertised retransmit interval is 0 milliseconds
   ND router advertisements are sent every 200 seconds
   ND router advertisements live for 1800 seconds
   ND advertised default router preference is Medium
   Hosts use stateless autoconfig for addresses.

Concentrez-vous sur la sortie en surbrillance. IPv6 est activé sur cette interface avec une adresse link-local courte et agréable.

L’adresse unicast globale et son sous-réseau sont listés, ainsi que l’adresse des groupes multicast auxquels cette interface s’est automatiquement connectée.

Vous vous souvenez à quoi servent les adresses FF02::1 et FF02::1:FF00:1 ? Si ce n’est pas le cas, revenez à l’article sur l’adressage IPv6.

Vérification de la connectivité réseau IPv4 et IPv6

Comme décris dans l’article “Switch Configuration Basics”, ping et traceroute sont des outils utiles pour vérifier la connectivité du réseau. L’exemple G montre une sortie d’un ping réussi sur le routeur.

Exemple G – Sortie de ping réussi sur un routeur

R1# ping 192.168.3.10


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
!Pinging an IPv6 destination
R1# ping 2001:db8:acad:1:290:dff:fee5:8095


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 2001:DB8:ACAD:1:290:CFF:FEE5:8095, timeout is
2	seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 0/9/46 ms



R1#

La sortie d’un ping échoué affiche des points (.) au lieu de points d’exclamation ( !), comme le montre l’exemple H. La sortie serait la même en IPv6.

Exemple H – Sortie de ping échoué sur un routeur

R1# ping 192.168.3.2


Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
R1#

L’exemple I montre la sortie d’une commande traceroute réussie.

Exemple I – Sortie de traceroute réussie sur un routeur

R1# traceroute 192.168.3.10
Type escape sequence to abort.
Tracing the route to 192.168.3.10

1 192.168.2.2	71 msec 	70 msec 	72 msec
2 192.168.3.10	111 msec 	133 msec 	115 msec

R1#
!Tracing to an IPv6 destination.
R2# traceroute 2001:db8:acad:1:290:cff:fee5:8095
Type escape sequence to abort.
Tracing the route to 2001:DB8:ACAD:1:290:CFF:FEE5:8095

1 2001:DB8:ACAD:3::11 	msec 	1 msec 	1 msec
2 2001:DB8:ACAD:1:290:CFF:FEE5:80951 msec 	1 msec 	0 msec
R2#

Les traces non réussies montrent le dernier saut réussi et des astérisques pour chaque tentative jusqu’à ce que l’utilisateur annule.

Pour annuler la commande traceroute sur un routeur, utilisez la combinaison de touches Ctrl-Shift-6 puis appuyez sur la touche x. L’exemple J montre la sortie d’une traceroute infructueuse. La sortie serait la même avec IPv6.

Exemple J – Sortie de traceroute échouée sur un routeur

R1# traceroute 192.168.3.2
Type escape sequence to abort.
Tracing the route to 192.168.3.2

1 	192.168.2.2 	71 msec 	70 msec 	72 msec
2 	*     *     *
3 	*     *     *
4	*     *     *
5 	*
R1#

L’utilisation de Telnet ou SSH pour accéder à distance à un autre périphérique teste également la connectivité.

Plus important encore, ces méthodes d’accès à distance permettent de vérifier si un périphérique a été correctement configuré pour que vous puissiez y accéder à des fins de gestion.

Cela peut être important lorsqu’un appareil est vraiment distant (par exemple, à l’autre bout de la ville ou dans une autre ville). L’article sur la sécurité LAN passe en revue la configuration et la vérification de SSH plus en détail.

Lors des tâches de configuration de base précédentes, nous avons entré les commandes pour configurer correctement les lignes vty pour l’accès distant SSH.

Si vous accédez à un périphérique configuré avec SSH à partir d’un PC, vous utilisez le réglage SSH dans votre terminal client. Cependant, vous pouvez utiliser la commande ssh sur un routeur ou un commutateur pour accéder à un autre périphérique configuré avec SSH.

L’exemple K montre comment utiliser SSH pour accéder à distance à R2 depuis R1.

Exemple K – Accès à distance via SSH

R1# ssh?
  -c   Select encryption algorithm
  -l   Log in using this user name
  -m   Select HMAC algorithm
  -o   Specify options
  -p   Connect to this port
  -v   Specify SSH Protocol Version
  -vrf Specify vrf name
  WORD IP address or hostname of a remote system


R1# ssh -l?
  WORD  Login name


R1# ssh -l admin?
  -c   Select encryption algorithm
  -m   Select HMAC algorithm
  -o   Specify options
  -p   Connect to this port
  -v   Specify SSH Protocol Version
  -vrf Specify vrf name
  WORD IP address or hostname of a remote system

R1# ssh -l admin 192.168.2.2
Password:

******************************************
ATTENTION!! Accès non autorisé Interdit!!
******************************************
R2>

REMARQUE : Au cours de vos études CCNA et de votre travaux pratiques, vous avez très probablement utilisé une configuration Telnet pour accéder à distance à votre équipement de travail.

Bien que Telnet soit plus facile à utiliser que SSH, rappelez-vous que SSH est considéré comme la meilleure pratique en matière de sécurité.

Par conséquent, pendant l’examen CCNA, soyez prêt à utiliser SSH pour accéder à distance aux périphériques sur des questions de simulation car Telnet pourrait ne pas être configuré ou autorisé.

Dépannage de base de l’adressage IP

Si vous êtes sûr d’avoir configuré manuellement l’adresse IP et le masque de sous-réseau (IPv4) ou le préfixe réseau (IPv6) corrects, les problèmes d’adressage IP de base sont généralement le résultat d’une passerelle par défaut mal configurée ou d’adresses dupliquées.

Passerelle par défaut

Une passerelle par défaut mal configurée est l’un des problèmes les plus courants dans un schéma d’adressage IP statique ou dynamique.

Pour qu’un périphérique puisse communiquer sur plusieurs réseaux, il doit être configuré avec une adresse IP, un masque de sous-réseau ou un préfixe réseau et une passerelle par défaut.

La passerelle par défaut est utilisée lorsque l’hôte veut envoyer un paquet à un périphérique sur un autre réseau. L’adresse de passerelle par défaut est généralement l’adresse de l’interface du routeur connectée au réseau local auquel l’hôte est connecté.

Pour corriger une passerelle par défaut configurée manuellement de manière incorrecte, consultez la documentation de la topologie réseau et de l’adressage pour vérifier quelle doit être la passerelle par défaut du périphérique – normalement, un routeur connecté au même LAN.

REMARQUE : Un serveur DHCP mal configuré peut également provoquer un problème de passerelle par défaut. Certaines configurations du serveur DHCP, comme la fonctionnalité Easy IP IOS, peuvent demander à l’administrateur de configurer manuellement l’adresse de passerelle par défaut.

Si cette configuration est incorrecte, aucun appareil n’y aura accès en dehors du réseau local.

Adresses IP dupliquées

Dans certaines circonstances, des conflits d’adresses IP dupliquées peuvent survenir entre un périphérique réseau configuré statiquement et un PC obtenant des informations d’adresse IP automatiques du serveur DHCP.

Pour résoudre un tel conflit d’adresse IP, vous pouvez procéder de l’une des manières suivantes :

  • Convertir le périphérique réseau avec l’adresse IP statique en client DHCP
  • Sur le serveur DHCP, exclure l’adresse IP statique du périphérique final du pool d’adresses DHCP.

La première solution est une solution rapide que vous pouvez faire sur le terrain. Cependant, l’appareil a plus que probablement besoin d’une configuration statique. La deuxième solution pourrait être le meilleur choix à long terme.

Toutefois, vous devez disposer de privilèges d’administration pour configurer le serveur DHCP.

Vous pouvez également rencontrer des conflits d’adressage IP lorsque vous configurez manuellement l’adresse IP d’un périphérique dans un réseau qui n’utilise que des adresses IP statiques.

Dans ce cas, vous devez déterminer quelles adresses IP sont disponibles sur le sous-réseau IP concerné et configurer votre réseau à la base des adresses qui sont disponibles.

Ce cas illustre pourquoi il est si important pour un administrateur réseau de maintenir une documentation détaillée, y compris l’attribution des adresses IP et les topologies, pour les terminaux.

LAISSER UN COMMENTAIRE

Please enter your comment!
Please enter your name here


CAPTCHA Image
Reload Image